AU480 New Test Configuration

For Training Purposes Only

This job aid is a shortened version of the procedures found in the sources below.
Information in the job aid is correct as of the date published. Verify you have the most
current version.

Source:

e AU480 Chemistry Analyzer User's Guide PN B28624AA (December 2013),
Chapter 4. Parameters

e AU480 Quick Response Guide PN B28625AA (December 2013),
Chapter 6: As Needed Tasks

Note: In order to complete the new test configuration, you will need the reagent
instruction for use (IFU), chemistry setting sheet, AU480 contamination avoidance
parameters, online test data if the test will be transmitted through a laboratory
information system or middleware, calibrator and quality control information

Use beckmancoulter.com for documentation required for Beckman Coulter reagents.

Select Support > Technical Documents:

e Document Category: select Consumable IFU/CIS/Setting Sheet for reagent IFUs
and chemistry setting sheets

e Document Category: select Instrument IFU/Manual for contamination avoidance
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AU480 Chemistry Analyzer

WARNINGS AND PRECAUTIONS

Read all product manuals and consult with Beckman Coulter-trained personnel before
attempting to operate the instrument.

Beckman Coulter, Inc. urges its customers and employees to comply with all national
health and safety standards such as the use of barrier protection. This may include,
but is not limited to, protective eyewear, gloves, suitable laboratory attire when
operating or maintaining this or any other automated laboratory equipment.

INTENTION FOR USE

This document is not intended to replace the information in your User’s Guide or
Quick Response Guide. Information in the User’s Guide and Quick Response
Guide supersedes information in any other manual.

REVISION STATUS

Version 1.0 (July 2016)
Based on:
e AU480 Chemistry Analyzer Software version 1.91
e AU480 Chemistry Analyzer User’s Guide B28624AA
e AU480 Chemistry Analyzer Quick Response Guide B28625AA

TRADEMARKS

AU480 Chemistry Analyzer
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New Test Configuration

Enter Common Test Parameter Information
Menu List > Parameters > Common Test Parameters > Test Name

Enter the Test Name:

e Find an available position to add the new test (open positions 103-120). You may need to
use the scroll bar. Tests are processed in the test number order (1-120) with some
exceptions
CAUTION: If you choose to use a position that had a previous test name, be aware
of the following:

- Changing a test name affects all results associated with that test number

- Any previously reported results (with the old test name) are assigned the new test

name

- Use an available position (without a previously assigned test) when possible

¢ Select Edit (F1)

e Name: Enter a maximum of 6 characters

e Long Name: (Optional) Enter a maximum of 20 characters

o Reagent ID: Enter the first 3 digits of the reagent ID, or refer to the chemistry setting
sheet for the reagent ID 3-digit code

e Alarm Shots: Enter the number to generate a “Reagent Short” alarm
(default = 32)

o Multi Reagent Switch: Select Yes. Selecting Yes allows the instrument to switch to a
new sequence from the current set (sequence 1) of reagent bottles when either the R1
or R2 becomes empty

o Verify the information and select Confirm (F1)

Add the test to a Group of Tests:

Select the Group of Tests button

Select Group 1, 2 or 3 from the Group drop-down list

Select Edit (F1)

Select Test Setting (F5)

Select the test to add to the Group. The test name will highlight in blue. Select Close
To change the print order: Select the test, then select Forward (F2) or

Backward (F3)

o Verify the information and select Confirm (F1)

Add the test to a Profile (Optional):

e Select the Profile button

¢ Select Sample, RB/Calibration and QC tabs as needed to add the test to any required
profiles

Select Edit (F1)

Select the sample type from the Type drop-down list

Select a profile from the Profile Name drop-down list

Select the test. The selected test highlights in blue

Verify the information and select Confirm (F1)

Continued on the next page
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New Test Configuration continued from previous page

v
Enter Specific Test Parameter Information
Menu List > Parameters > Specific Test Parameters > General

Enter the general test information:

e Select Edit (F1)

Select the test from the Test Name drop-down list

Select the sample type from the Type drop-down list

Select Yes from the Operation drop-down list

Enter the specific test parameters from the chemistry setting sheet. Entering the information
correctly is critical to the performance of the test

o Verify the information and select Confirm (F1)

Enter all the necessary Ranges using the reagent instructions for use (IFU) and your laboratory
protocol:
e Select the Range button
Select the test from the Test Name drop-down list
Select the sample type from the Type drop-down list
Select Edit (F1)
Select Set Decimal Places (F5). Select 0-4 for the appropriate decimal place for the results.
Select Close
o From the Value/Flag drop-down list
- Select Flag to access Level to set a positive limit (P flag) or negative limit (N flag);
used for drugs of abuse testing
- Select Value to access Specific Ranges to set high (H flag) and low ranges (L flag)
* Check 1-6 to enter a range based on sex and age
« 7: Standard demographic: Enter generic information to be used when no
demographic information is available
« 8: Not within expected values: Enter information to be used when the patient
demographic information does not meet the values entered for 1-6
e For Panic Value (optional), enter a range to generate a panic low (pl flag) or panic high (ph flag)
Enter units in the Unit box to be printed on reports
Verify the information and select Confirm (F1)

Enter Repeat Specific Parameters

Menu List > Parameters > Repeat Parameters > Repeat Specific
Note: Perform the following steps if the Auto Repeat feature is going to be used. The reagent IFU will
identify if it is appropriate to dilute the sample with the onboard diluent.

Enter the auto repeat values:

e Select Edit (F1)

o Select the test from the Test Name drop-down list

e Select the sample type from the Type drop-down list

o Make a selection for one of the following:
- Normal Repeat (same as first run): the values are from the chemistry setting sheet
- Repeat with diluent: enter user defined values to either lower Sample Volume OR

select a Pre-Dilution Rate from drop-down list. Do not make changes to both

- Repeat with condense: enter user defined values
Repeat Decision Range: enter user defined values for Low and High limits
(Optional) Reflex Range: enter user defined values for Low and High limits
Note: To use the reflex feature, enter the Deciding Test and Related Test selections at Menu
List > Parameters > Repeat Parameters > Repeat Common > Group

e Select Confirm (F1) when all required repeat parameters have been entered
v

Continued on the next page

AU480, Customer, New Test Configuration Page 4 of 8
Version 1.0 (September 2016) Beckman Coulter Professional Development



New Test Configuration continued from previous page

4

Enter Calibrator Information

Menu List > Parameters > Calibration Parameters > Calibrators

Note: This step is only required if this is new calibrator material. If this test is using calibrator
material already in use, continue with the next step “Enter Calibration Specific Information”.

Enter calibrator information:
o Select Edit (F1)

e Select an available position (fo type) to enter the Calibrator Name, ID (if
calibrator bar codes are in use), Lot No. and Expiration date

e Verify the information and select Confirm (F1)
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Enter Calibration Specific Information

Menu List > Parameters > Calibration Parameters > Calibration Specific

Enter the calibration specific information:

o Select Edit (F1)

Select the test from the Test Name drop-down list

Select the sample type from the Type drop-down list

Refer to the chemistry setting sheet to select the Calibration Type from the drop-down list

For all Calibration Types except MB, use the chemistry setting sheet to enter:

- Formula, Slope Check, Factor Range, Allowable Range Check, Advanced Calibration,

Lot Calibration and Stability

- Counts: enter the number of replicates to be performed (1,2,3 or 4)

- Select the calibrator from the Calibrator drop-down list

- For Conc., enter the calibrator concentration from the calibrator package insert

e For the Calibration Type MB, use the chemistry setting sheet to enter:
- Formula, Allowable Range Check, Advanced Calibration, MB Type Factor and Stability
- Counts: enter the number of replicates to be performed (1,2,3 or 4)

¢ \Verify the information and select Confirm (F1)

4

Continued on the next page
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New Test Configuration continued from previous page

4

Enter Quality Control (QC) Information

Menu List > Parameters > QC Parameters > Controls
Note: This step is only required if this is new QC material. If this test is using QC material
already in use, continue with the next step “Enter QC Specific Information”.

Enter the QC information:

e Select Edit (F1)

e Select an available position (for the correct sample type) to enter the Control Name, 1D
(if QC bar codes are in use), Lot No., Expiration date and STAT Uses

¢ Verify the information and select Confirm (F1)

4

Enter QC Specific Information

Menu List > Parameters > QC Parameters > QC Specific

Enter the calibration specific information:

Select the Preset tab

Select the test from the Test Name drop-down list

Select the sample type from the Type drop-down list
Select Edit (F1)

Select the control name from the Control drop-down list
Select the Multi or Single from the Multi/Single drop-down list
Use the QC package insert to enter:

- QC mean value at Mean

-1 SD value at SD

- Range value at Range (high value minus the low value)
¢ Verify the information and select Confirm (F1)

Continued on the next page
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New Test Configuration continued from previous page

i

Add the Test to Print on Reports

Menu List > System > Format > List Format
Note: Do not make any changes in Basic Condition, Print Information or Layout. Any changes
will affect the format of the report.

Add the new test to all realtime reports in use:

e Select the Test Item tab

Select Edit (F1)

Select the report from the List Name drop-down list

Select the test (blue highlight indicates it is selected)

If the test should print on another report, make a new selection from the List Name drop-
down list, and then select the test. Repeat this step for every repoit in use

e Select Confirm (F1) when the test has been added to all required reports

Enter Contamination Prevention Parameters

Menu List > Parameters > Misc. > Contamination Parameters
Note: This step is only required if the test is listed in the Contamination Avoidance
documentation found at beckmancoulter.com.

Enter the contamination prevention information:

e Select Edit (F1)

e Program the Preceding Test Name, Following Test Name, Reagent Probe Cleaner Kind,
Wash Count, Effective of Water Cleaning, Mixer and Cuvette

¢ Verify the information and select Confirm (F1)

Enter Data Check Parameters

Menu List > Parameters > Misc. > Data Check Parameters

Note: Program check points and decision limits to detect abnormal reaction types for prozone
effects in an increasing turbidimetric assay. This step is only required if the test has Data
Check parameters provided on the chemistry setting sheet.

Enter the data check information:

e Select Edit (F1)

e Select the test from the Test Name drop-down list

e Select the sample type from the Type drop-down list

e Select the Logic Check option (1-3) and enter the data check parameters for the test
provided on the chemistry setting sheet. Only enter information from the chemistry setting
sheet. Leave all other fields blank. If required, multiple data checks can be selected

o Verify the information and select Confirm (F1)

A

Continued on the next page
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New Test Configuration continued from previous page

v

Enter Online Communication Information

Menu List > System > Online > Online Test No.
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system (LIS) or middleware for sample programming.
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Enter the Online Test information:

e Select Edit (F1)

e Enter the Online Test No. The online test number and the LIS must coincide or the data
may not be transmitted correctly

o Verify the information and select Confirm (F1)

v

Save Parameters
Menu List > System > External Data Management > File Management

Save the configurations you entered to the hard drive (HD) or to a USB (External Media):
e Select Save Files to HD or Save Files to External Media
e Select File Select (F6)
e Select the files to be saved, select OK
e For saving files to HD:
- Select Execute (F7)
- Select OK
e For saving files to external media:
- Select Execute (F7)
- At the Execute dialog, select External Memory Unit, select OK
- Insert the USB into the computer and select OK
o Select OK when the Execute window appears with “File save is successful’

v

Verify the New Test Configuration

Verify the new test was configured properly by completing the following:

Load the reagent and any required cleaning solution

Perform a reagent volume check for the new test

Verify the calibration was requisitioned for the new test

Requisition QC for the new test if it was not added to the default QC panel

Perform a reagent blank, calibration and QC on the new test

Review the report and verify reagent blank, calibration and QC data is acceptable for your
laboratory protocol

e Perform any additional new test verification required by your laboratory protocol
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